Some quantum lab users can't start their notebooks

Incident Report for IBM Quantum Experience

Resolved

We've seen over 85 successful notebooks started, and 0 failures due to permissions. We believe this fix is permanent.
Posted Sep 23, 2020 - 14:27 UTC

Monitoring

The IBM Cloud team recommended changing the our object storage authentication was configured. We've applied the new changes in production, and early indications look good. Will be monitoring for a few hours to see if this addresses the issue.
Posted Sep 23, 2020 - 11:04 UTC

Identified

An upstream ticket with IBM Cloud has been opened to look into permissions failures with Cloud Object Storage
Posted Sep 23, 2020 - 00:21 UTC

Investigating

Permissions errors are being looked into
Posted Sep 22, 2020 - 20:17 UTC